Paradox
©
Fisana

Jump to content


Photo
- - - - -

Are you good with computers? Will you help me please??


  • Please log in to reply
24 replies to this topic

#21 jkdeth

jkdeth

    Mycotopiate

  • Free Member
  • 792 posts

Posted 15 April 2017 - 11:41 AM

What started this journey? The original problem and symptoms.

#22 FieldTrip

FieldTrip

    Mycophage

  • Free Member
  • 145 posts

Posted 15 April 2017 - 12:27 PM

Had a really nice mobo only 10 months old and it started one day not posting, gave me multiple error codes. Think I overheated the cpu? I guess it's possible my cpu is bad.. I also threw my phone at the monitor that day so the monitor is kind of funky..

#23 FieldTrip

FieldTrip

    Mycophage

  • Free Member
  • 145 posts

Posted 27 April 2017 - 12:41 AM

Have you tried using the monitor on another device to ensure that it isn't the monitor that's the issue?

Have you gone into the BIOS to ensure that any video output settings that may be contrary to one another are set up in such a way as to only allow video output the way you want it to be?

Apart from that it seems like you've already done a lot of good footwork.

I did try another monitor. I sort of gave up, opted for a cpu mobo ram combo. I appreciate everyone's help.

Sent from my LG-H910 using Tapatalk

#24 juoji

juoji

    Mycophiliac

  • Free Member
  • 19 posts

Posted 08 May 2017 - 04:12 AM

did you pluged the ram in the right order , like starting with slot 1 instead of plugin it randomly 

you can find the order with the manual of the MB

 

here is some help(flowchart) :https://imgur.com/gallery/bFt0X


Edited by juoji, 08 May 2017 - 04:15 AM.


#25 FieldTrip

FieldTrip

    Mycophage

  • Free Member
  • 145 posts

Posted 08 May 2017 - 09:28 AM

did you pluged the ram in the right order , like starting with slot 1 instead of plugin it randomly 

you can find the order with the manual of the MB

 

here is some help(flowchart) :https://imgur.com/gallery/bFt0X

 

Thanks bud, I tried ram in all slots, tried with no ram.. All to no avail. It's ok, I'm getting a new rig soon.






Like Mycotopia? Become a member today!