Paradox
©
Fisana

Jump to content


Photo
* * * - - 3 votes

Pan-Pan-Panaeolus


  • Please log in to reply
108 replies to this topic

#101 AsidDragon

AsidDragon

    Mycophiliac

  • Free Member
  • 25 posts

Posted 22 December 2018 - 07:03 AM

50/50 ratio sounds good.

Is that a tub with 0 holes in it?, soz im a lil blindsih.

#102 425nm

425nm

    Mycotopiate

  • OG VIP
  • 446 posts

Posted 23 December 2018 - 02:11 AM

50/50 ratio sounds good.

Is that a tub with 0 holes in it?, soz im a lil blindsih.

It is! I try to keep all my small tubs un-drilled. Its good to be able to periodically use them for storage or other things. I have a bunch of big drilled monos and honest to goodness dub tubs normally work just fine for me (or at least for cubes).

Round two is done colonizing!
 

IMG 20181222 180557
 
IMG 20181222 180604

 

I've thinly cased it and stuck it in a bigger tub with a fan (on a timer), and heat mat.

 

IMG 20181222 181607
 
This time its gonna work dammit!

  • raymycoto, MycoAnt81 and WalkingCatfish like this

#103 Deleena24

Deleena24

    Pothead

  • Free Member
  • 1,378 posts

Awards Bar:

Posted 23 December 2018 - 01:13 PM

That is some THICK mycelium. Looks like a friggin frosted cake.
  • MycoAnt81 likes this

#104 425nm

425nm

    Mycotopiate

  • OG VIP
  • 446 posts

Posted 23 December 2018 - 05:25 PM

They do put out some crazy dense mycelium up top. Oddly the colonization of the substrate does not appear to be as dense.

#105 AsidDragon

AsidDragon

    Mycophiliac

  • Free Member
  • 25 posts

Posted 27 December 2018 - 06:44 AM

Oh man that's amazing white. (Eyeswideopen) looks super clean.

#106 425nm

425nm

    Mycotopiate

  • OG VIP
  • 446 posts

Posted 28 December 2018 - 12:32 AM

Best part of returning home from a trip is getting to check on my fungus babies!
 

IMG 20181227 210320
 
It would appear I was a wee bit premature in applying that casing as the substrate has simply colonized it. I'm going to maybe wait for signs of fruiting before applying another. The condensation on the surface of the mycelium makes me think I should maybe turn off the heat pad.
 
IMG 20181227 195350
 
Rather annoyingly these four jars that I inoculated on the 15th are showing no growth and I have no goddamn idea why : / No apparent bacterial or any other contamination but no Pan mycelium either. I definitely got LC (which I had used successfully a week earlier) with mycelium in the syringe when I inoculated them so I just don't know.
 

 



#107 AsidDragon

AsidDragon

    Mycophiliac

  • Free Member
  • 25 posts

Posted 31 December 2018 - 04:33 AM

Donno for sure but condensation on Myc can be bad. No pins so guess its fine. ?? About the grains.

With all the ups and downs of cultivating hope you'll get your reward.

#108 425nm

425nm

    Mycotopiate

  • OG VIP
  • 446 posts

Posted 07 January 2019 - 12:54 AM

Sub has been slow to fruit but we've got pins finally. Side pins but pins none the less.

 

IMG 20181227 210320
 
Unforuntately I'm seeing some of what I saw with the other sub. Pins starting to develop (healthy pins in red circle, #1) then gradually darkening and then aborting (blue circle, #2) :l Hopefully that will be minimal and I'll actually get some fruits this time.
As for the grain only the one jar has signs of growth which is bizarre. I might re-test the LC with a small jar of grain later this week.

Edited by 425nm, 07 January 2019 - 12:55 AM.


#109 Bobotrank

Bobotrank

    Mycophiliac

  • VIP
  • 95 posts

Posted 25 April 2019 - 07:31 PM

Curiosity is killing me, and I couldn’t help but ask how your last round went. Any fruits??

I’ve got a grain master I’m about to g2g in order to expand. Also might do a 1/2 pint to try milking later. Great thread. Thanks
  • MycoAnt81 likes this




Like Mycotopia? Become a member today!