Paradox
©
Fisana

Jump to content


Photo
- - - - -

1st Inoculation Ever


  • Please log in to reply
4 replies to this topic

#1 SeArChEr4

SeArChEr4

    Mycophiliac

  • Free Member
  • 9 posts

Posted 02 June 2019 - 03:13 PM

This is our first attempt at any mycopia cultivation; the process followed was found from Shroomery. It was a basic PF TEK (using no agar) although the terms and diction that goes with this subculture is still very new to me. After the inoculation of five jars of substrate, two of them seem promising and will be powered for confirmation/comment. The other three are showing NO sign of mycelium initiation. Perhaps this was a mistake, but I left the supposedly ineffective three jars in the container with the other two successful jars. Maybe I am overly hopeful that there is some cultivation happening from the inside-out, but I doubt it, as there are no visual identifiers. Of the two successful jars mention previously, one is almost connecting, engulfing the outside of the jar; the other hasn’t spread around the jar as much but seems to be growing towards the center of the jar (from the direction of the inner wall). Surprisingly, it took maybe 3-4 weeks to see significant mycelium growth in the two, although the dates of inoculation and growths weren’t recorded (this was experimental, FIRST GO notation). Lastly, this second jar of mycelium may catch a grey-ish tiny to it towards the lid (where the spores were injected) but the condensation inside the glass and my inexperience are making me quite unsure... so I will be including a couple shots of this questionable jar to accompany the post. Anyways, thank you for taking the time, for this amazing resource, and any comments, questions, and suggestions are very welcome.

Attached Thumbnails

  • image.jpg
  • image.jpg


#2 wharfrat

wharfrat

    someone familiar

  • App Administrator
  • 6,380 posts

Donator


Awards Bar:

Posted 02 June 2019 - 03:27 PM

they look great!  :thumbs_up:



#3 wharfrat

wharfrat

    someone familiar

  • App Administrator
  • 6,380 posts

Donator


Awards Bar:

Posted 02 June 2019 - 03:34 PM

and I really don't see a grey spot, looks like the top verm layer



#4 SeArChEr4

SeArChEr4

    Mycophiliac

  • Free Member
  • 9 posts

Posted 07 June 2019 - 01:56 PM

Thank you! So glad to hear the good news... they are now only a few inches away from encompassing the cakes w/ proper color growth.

#5 Hillbillyjohn

Hillbillyjohn

    Mycophiliac

  • Free Member
  • 3 posts

Posted 10 June 2019 - 10:13 PM

It's hard to tell man just keep watching it and btw verm can look weird in certain light and showing through the myc. Next time also try to get the solution to run most the way if not all the way down the glass looks like your growth started at the very top. Cause 3-4 weeks is slow for what looks like lil over 50% colonized but if it keeps progressing it should fruit . Heck it might just be wet and compacted so moving slow only you can really get a feel of what's going on. Good luck




Like Mycotopia? Become a member today!