Paradox
©
Fisana

Jump to content


Photo
- - - - -

Pan Cyan Hawaiian spore incubation temps?


  • Please log in to reply
2 replies to this topic

#1 cybersludge

cybersludge

    Mycophiliac

  • Free Member
  • 7 posts

Posted 12 June 2019 - 08:58 AM

Hello,
Searched on this topic, can't  find much solid info on Pan Cyan Hawaiian spore incubation temps, in rye berries.
​I've seen from high 70s to low to mid 80s to mid 90s.
My chamber allows me precise control, not varying more than 3/10s c fluctuation. (Hardcore science equip, lol).
Also, do the various sub-strains, Cambo, Goliath, etc.  favor different temps?
Any help would be greatly appreciated.

cybersludge
 



#2 wharfrat

wharfrat

    someone familiar

  • App Administrator
  • 6,392 posts

Donator


Awards Bar:

Posted 12 June 2019 - 04:56 PM

Hello,
Searched on this topic, can't  find much solid info on Pan Cyan Hawaiian spore incubation temps, in rye berries.
​I've seen from high 70s to low to mid 80s to mid 90s.
My chamber allows me precise control, not varying more than 3/10s c fluctuation. (Hardcore science equip, lol).
Also, do the various sub-strains, Cambo, Goliath, etc.  favor different temps?
Any help would be greatly appreciated.

cybersludge
 

 

75-80  no higher. the mycelium will generate it's own heat, so 80* ambient temp will be about 85* in the middle of substrate/spawn


  • cybersludge likes this

#3 cybersludge

cybersludge

    Mycophiliac

  • Free Member
  • 7 posts

Posted 12 June 2019 - 05:38 PM

 

Hello,
Searched on this topic, can't  find much solid info on Pan Cyan Hawaiian spore incubation temps, in rye berries.
​I've seen from high 70s to low to mid 80s to mid 90s.
My chamber allows me precise control, not varying more than 3/10s c fluctuation. (Hardcore science equip, lol).
Also, do the various sub-strains, Cambo, Goliath, etc.  favor different temps?
Any help would be greatly appreciated.

cybersludge
 

 

75-80  no higher. the mycelium will generate it's own heat, so 80* ambient temp will be about 85* in the middle of substrate/spawn

 

Thanks wharfrat for clearing this up for me. :biggrin:  Can be a bit frustrating finding definitive info.
I've been running at 80.96, but have no visible growth as of yet, 4 days in.
I'll dial back .96.... 

Thanks for your time,
cybersludge
 


  • wharfrat likes this




Like Mycotopia? Become a member today!