Paradox
©
Fisana

Jump to content


Photo
- - - - -

Is this green mold?


  • Please log in to reply
5 replies to this topic

#1 Keklimus

Keklimus

    Mycophiliac

  • Free Member
  • 4 posts

Posted 12 June 2019 - 11:29 AM

Hey, I hope I am right here. 

 

I have a 1200ml substrate box with b+, the first pins are growing but I've spotted a greenish area. Can someone tell me if it could be mold? 

Attached Thumbnails

  • IMG_20190612_1823531.jpg

  • wharfrat likes this

#2 wharfrat

wharfrat

    someone familiar

  • App Administrator
  • 6,377 posts

Donator


Awards Bar:

Posted 12 June 2019 - 04:54 PM

welcome to topia.. nice looking tub, i do not see any signs of mold


  • Keklimus likes this

#3 Cuboid

Cuboid

    Mycotopiate

  • Free Member
  • 502 posts

Posted 12 June 2019 - 04:56 PM

What green? Where? Did you post the right photo ;)

Welcome a long :)
  • wharfrat likes this

#4 paridox

paridox

    VIP Member

  • OG VIP
  • 127 posts

Posted 12 June 2019 - 05:20 PM

I dont see anything green, but I do see some grey in the bottom right of your picture. if your finding green coming out that im not seeing that could be early signs of trich on ur grow (trich also starts out grey). Once its starts its extremely hard to get rid of. you can always dip a qtip into some peroxide and dab it into the area thats affected and see if that helps. but if you're seeing signs of this at the top of your cake. more than likely its also underneath the area that you're seeing. The trich is safe for humans but not for mushies lol it loves there food source too. Get that grow done and hope for the best on the flush. What's your humidity at? the sides of your tub seem a little dry imo.  Looking great though and welcome!


  • wharfrat and Keklimus like this

#5 Keklimus

Keklimus

    Mycophiliac

  • Free Member
  • 4 posts

Posted 13 June 2019 - 11:53 AM

Hy here's a pic of today, I know it's hard to make out the spot on the pic but in real life it just looks like a green tint. 

Sorry for the noob question it's the my first batch that actually starts to fruit I might be a little overcautious.. 

 

IMG_20190613_1850221.jpg



#6 Keklimus

Keklimus

    Mycophiliac

  • Free Member
  • 4 posts

Posted 13 June 2019 - 12:14 PM

Thanks for the answers! 

 

I dont see anything green, but I do see some grey in the bottom right of your picture. if your finding green coming out that im not seeing that could be early signs of trich on ur grow (trich also starts out grey). Once its starts its extremely hard to get rid of. you can always dip a qtip into some peroxide and dab it into the area thats affected and see if that helps. but if you're seeing signs of this at the top of your cake. more than likely its also underneath the area that you're seeing. The trich is safe for humans but not for mushies lol it loves there food source too. Get that grow done and hope for the best on the flush. What's your humidity at? the sides of your tub seem a little dry imo.  Looking great though and welcome!

 

To come to your question: (sorry forgot to answer them, if mod could merge both posts that'd be great!)  

I don't have any baro/hydrometer to check how high the humidity is in there, but i'm pretty sure it's damp as hell considering we're at 89% humidity according to weather channel and I wet the plastic sack around it every morning and sometimes in the evening when there's no more mist/water on the walls. 

I honestly don't know about trichs but I also don't see a grey color due to inexperience. Can I dab it with Isopropanol to see if it helps because I ain't got no peroxide around?

 

Thanks @all for the replies :)






Like Mycotopia? Become a member today!