Paradox
©
Fisana

Jump to content


Photo
- - - - -

Chips101 - Extraction Questions


  • Please log in to reply
2 replies to this topic

#1 Chips101

Chips101

    Mycophiliac

  • Free Member
  • 3 posts

Posted 28 June 2019 - 11:07 PM

Hey can someone help me gassing salted zylean? my issue is bad muratic, it is only a 13% concentration my first attempt was 5g prepared epsom salts a small jar with a aquarium air pump and a 500ml sep funnel hosed together I also removed any h20 from solvent. I only gassed it 3 or 4 times for I gassing 10to15 secs each time. I tried 3 times and attempted once to precip in the freezer with zilch zero zilch. I also have a few squeeze bottles but haven't attempted since I don't have any good weights or measurements to go by. I know the solvent is producing as I just went back to a dh20/hcl.and it went as expected. So...help please and thank you

#2 Chips101

Chips101

    Mycophiliac

  • Free Member
  • 3 posts

Posted 28 June 2019 - 11:13 PM

Hey I have put together a log on my last pull and have a bunch of pics with them. Can I cut the whole thing out of my notes and paste it here? I don't have a computer. So I'm working from a phone.

#3 roc

roc

    Forum International Moderator

  • Moderator
  • 7,988 posts

Awards Bar:

Posted 29 June 2019 - 09:49 AM

Welcome to 'Topia!

You are at the right place for teks and guidance.

 

I'm on the run and have to go but someone will be along and assist you.

Post away!






Like Mycotopia? Become a member today!