Paradox
©
Fisana

Jump to content


Photo
- - - - -

Only 2/10 BRF Cakes Colonizing?


  • Please log in to reply
3 replies to this topic

#1 420Bone

420Bone

    Mycophiliac

  • Myco Newb
  • 2 posts

Posted 28 July 2019 - 09:22 PM

So i inoculated 10 jars following PFtek almost by the book on July 19th, 9 days ago, and I only see rhizomorphs mycelium, or any mycelium in two so far. This is my first try, and I think i may just need to have more patience, am aware of different familial genetics from different spores as this was from a syringe, but I am also worried I did something wrong. There are no contaminates, but I have noob worries like overheating the mixture. I did 7 of the jars in an instant pot, using a method I found, and seemed it would work as this Tek is forgiving from what I hear, but i have a 23q presto on the way and all the supplies to start agar. I just would like to know if these jars still stand a good chance, or if it seems i did something wrong.

#2 Zen_

Zen_

    Timelord

  • Founders
  • 5,078 posts

Awards Bar:

Posted 28 July 2019 - 09:29 PM

If you're getting mycelial growth you are off to a good start. There are many factors that will determine success, but that is a pretty time tested tek. Keep their environment right and give it time. Good luck!

 

Welcome to Mycotopia!



#3 420Bone

420Bone

    Mycophiliac

  • Myco Newb
  • 2 posts

Posted 29 July 2019 - 10:41 AM

Awesome, I think I’m just being paranoid. I went ahead and nocced another 6 that I only steam sterilized for 2 hours yesterday, just in case. Is there any chance the other jars have something wrong with them that would cause stalling or the spores to not germinate even if there are no visible contaminates? Thank you so much for your time, and reply! I greatly appreciate it! Peace and good vibes.
  • Kensho likes this

#4 Kensho

Kensho

    Mycophiliac

  • Free Member
  • 17 posts

Posted 13 August 2019 - 11:55 AM

How are they coming along now?






Like Mycotopia? Become a member today!