Paradox
©
Fisana

Jump to content


Photo
- - - - -

Hello brethren


  • Please log in to reply
8 replies to this topic

#1 Insearchof1075

Insearchof1075

    Mycophiliac

  • Free Member
  • 88 posts

Posted 18 November 2019 - 02:45 PM

Been out of the mycology scene for a while. My last grow was what was posted on here around a year ago. I got a nice yield upwards of 200g. All my friends LOVED my specimens. Got rave reviews on the trips. Lol.
Just started a batch of amazons, GT, and PF classics. 1qt jar each. They are almost fully colonized. I’ll have 3 tubs. My substrate is
2 parts cow
1 part verm
1 part coir
Lookin forward to posting the progress! Hopefully I’ll have some nice pin pics in the next few weeks!
  • onediadem, adrian118, RutgerHauer and 1 other like this

#2 Misfit

Misfit

    Mycotopiate

  • VIP
  • 841 posts

Posted 18 November 2019 - 07:19 PM

Welcome back

#3 Stroker

Stroker

    Mycophage

  • Free Member
  • 147 posts

Posted 18 November 2019 - 08:41 PM

Can't wait to see your progress along the way.

#4 Insearchof1075

Insearchof1075

    Mycophiliac

  • Free Member
  • 88 posts

Posted 21 November 2019 - 10:31 PM

I just put my colonized grain into substrate and I forgot to layer my spawn. I just put the spawn in the tub and mixed it all up. I read on here that having spawn on top of the subs can for a layer of mycelium that won’t pin. Should I pasteurize more sub and add a layer or just case it?

#5 onediadem

onediadem

    Insidious Drivel

  • OG VIP
  • 15,541 posts

Awards Bar:

Posted 22 November 2019 - 01:01 AM

Indeed, welcome back.



#6 Insearchof1075

Insearchof1075

    Mycophiliac

  • Free Member
  • 88 posts

Posted 22 November 2019 - 12:01 PM

Cooked up some more substrate last night so I could add a layer over the spawn and of course I didn’t make enough for fuck sake. Ill have to cook up more today. Tryin not to get frustrated. I don’t want negative vibes in my grow..lol.

#7 Insearchof1075

Insearchof1075

    Mycophiliac

  • Free Member
  • 88 posts

Posted 26 November 2019 - 09:58 AM

2CCAE813-40A1-42F8-8891-419A10FC2ABA.jpeg E0ACA632-B95B-41B3-A425-BE608575B74D.jpeg

Looks like I’ve got healthy mycelium so far. The one with the most mycelium is the Amazon. That jar was ready before the Pf and Gt. Looks like my substrate is a bit dry though.

The other tub is pf classic. There were a couple of spots showing on the gt tub but nothing pic worthy.
  • macgyver likes this

#8 Dabluebonic

Dabluebonic

    Mycophiliac

  • Free Member
  • 88 posts

Posted 27 November 2019 - 06:50 AM

Looking good bro!

#9 Insearchof1075

Insearchof1075

    Mycophiliac

  • Free Member
  • 88 posts

Posted 12 December 2019 - 10:01 AM

Got fruits and pins!!! Nothing spectacular but it’ll do. I got one of those automated gadgets from Midwest grow kits. I think I’ve got it dialed in. Got to much FAE first, then too much humidity, then to dry.
Finally settled on the fogger to run 4 hours on, 4 hours off. It doesn’t put out much fog at all. There’s a small fan in there as well, it’s on a timer to run every 8 hours for 30 minutes to mix the air up good. I also put a small humidifier in and I run it for 2 hours at the beginning of every day. That seems to get the humidity levels up kinda like morning dew..lol.

Fruiting temp between 68 at night and 71 during the day. Fruits are growing slow but feel pretty solid.

Attached Thumbnails

  • A3E91EE9-FD06-41C5-913A-55EBFC5793BC.jpeg
  • 4DA90EC1-0F95-4E26-9A45-ED0011F5A899.jpeg
  • 7E009EE0-776D-4329-94BF-A5896170021B.jpeg





Like Mycotopia? Become a member today!