Paradox
©
Fisana

Jump to content


Photo
- - - - -

Agar. Bacteria from LR and hall and none from in front of laminar hood. Yay!


  • Please log in to reply
18 replies to this topic

#1 Randys67

Randys67

    Mycotopiate

  • Free Member
  • 252 posts

Posted 25 March 2021 - 12:49 PM

Doing a lot of agar work. Having FITS with bacteria and have not produced a shroom in months. Threw out 15 tubs which contaminated with mold. Just rebuilt lab and put plastic on floor and using ozone generator frequently. First year, I had frigging amazing harvest of PE. Now I'm struggling.

Used instant pot for a year ..no problems with popcorn. Switched to rye berries and almost all have bacteria. Putting verm in jars was a catastrophe...just spread bacteria everywhere

I think I've let my house get dirty with a dying old dog. Time for carpet shampoo and large ozone treatment

Anyone else familiar with ozone generators in our hobby for mold spores?

Thanks. After spending 20 hours on net trying to figure out my bacteria problems I decided to come backtothe experts. :)

Thanks for anything. e9e2cb366ee3926847b08c896152cf1e.jpg0d17ae89e5ed7e1111189dd909335e4c.jpgf05eba6ab237313de00024c4f6468a8d.jpg

Sent from my LML713DL using Tapatalk

#2 Randys67

Randys67

    Mycotopiate

  • Free Member
  • 252 posts

Posted 25 March 2021 - 01:03 PM

Bacteria choking jars. Grain is VERY dry when put in jars to sterilize for 90 min in instant pot. These are of course too old anyway. I soak 14-24 hrs (whenever I get up next day) and simmer /boil until swollen but not bursting. I watch my grains very carefully to avoid grain rupture. I hate thiseec7a5e838c17cbdeb5e5b88fbb9bb37.jpg952020be5ea1423570f11476719d9070.jpg

Sent from my LML713DL using Tapatalk

#3 jrh

jrh

    Mycotopiate

  • VIP
  • 583 posts

Awards Bar:

Posted 25 March 2021 - 03:18 PM

I think brown rice and popcorn don't have endospores and can be sterilized more easily. I use oats and sterilize in a PC for 2 hrs at 15 psi. In an IP you would need to go even longer... maybe 3 hrs?

 

Your photos are rather small, you can't zoom in to get any detail. Also, if grains are properly sterilized, it shouldn't matter if they've been sitting on the shelf for a day, a week, a month, a few months (I've never gone longer than a few months). I've taken to using upside-down lids rather than modified lids. As they come out of the IP or PC you can tighten the rings down, and then after the grains have been inoculated, untighten the rings 1/4 turn.

 

Also, if the LR and hall are dirty, don't do your work there. For me personally, wearing a mask helps prevent bacterial contamination as well.

 

Good luck!



#4 Randys67

Randys67

    Mycotopiate

  • Free Member
  • 252 posts

Posted 25 March 2021 - 05:48 PM

Th man! Will give those a try

Sent from my LML713DL using Tapatalk
  • Moonless likes this

#5 bezevo

bezevo

    Mycotopiate

  • Gold VIP
  • 1,149 posts

Awards Bar:

Posted 25 March 2021 - 06:50 PM

one member  PC  for 90 min at 15 PSI then after it  cools . lets stand for 4 days to give any nastys that managed to survive a chance to germinate ..............not likely  ...but  ...  Then PC again for 9- min 15 PCI ..  they  claim never fail  ... 

 

i forgot who was  suggesting that protocol ........ Good Luck

p.s.  you can often find good deals on  PC at thrift stores  .. brands like All American and Presto carrie all replacement parts . i bought my two AA PC at  junk/thrift stores less than  $25  each .THRIFTY DEAls  ....I  bought one replacement part for one of AA  .. beats the retail $300 price ..

i love bargains

 

BEZ


Edited by bezevo, 25 March 2021 - 10:24 PM.

  • Randys67 and rockyfungus like this

#6 rockyfungus

rockyfungus

    Mycotopiate

  • Free Member
  • 1,236 posts

Posted 25 March 2021 - 09:32 PM

For my instant pot with grains I use the max time. What is that 2.5 hours?

Do you vent the instant pot too? Leave the valve open let it steam out the top for 6-10 minutes then close the valve and let it get to pressure.
 


  • Randys67 and jrh like this

#7 jrh

jrh

    Mycotopiate

  • VIP
  • 583 posts

Awards Bar:

Posted 26 March 2021 - 09:28 AM

How much water do you use @rockyfungus?



#8 rockyfungus

rockyfungus

    Mycotopiate

  • Free Member
  • 1,236 posts

Posted 26 March 2021 - 09:52 AM

For the Instant pot? I fill it right up to the trivet. Instant pot kinda sucks as I can fit like 8 baby jars and maybe only 4 pints. It's my main sterilizer for tools, agar, plates, syringes, all the tiny things. 


  • Randys67 likes this

#9 Randys67

Randys67

    Mycotopiate

  • Free Member
  • 252 posts

Posted 26 March 2021 - 10:12 AM

Im going 3 hrs now. Lol. Ty everyone!

Sent from my LML713DL using Tapatalk

#10 Moonless

Moonless

    Mycotopiate

  • Black VIP
  • 913 posts

Awards Bar:

Posted 26 March 2021 - 10:47 AM

When I do half pint jars of brown rice it is high pressure for 90 minutes in my instapot. For larger containers like tupperware or small grain bags I do 120 minutes at high pressure in the instapot. I've found that popcorn and brown rice are the most successful as soon as you go for birdseed then you start to have alot more problems.
  • Randys67 likes this

#11 Saphroziac

Saphroziac

    Hotbrained Dyanamitard

  • OG VIP
  • 718 posts

Donator

Posted 26 March 2021 - 11:15 PM

I feel you man. I've been struggling for about a year, and am finally out of the woods and am producing shrooms again. I have 3Oz and counting in the last 2 weeks! 3/7 Bins have fruited!

 

I switched to millet, let it soak for 1-3 days to let the mold spores germinate so they'lle be easy to kill.

After soak, I pressure cook the quart jars for 2+ hours, you can do it for 4 hours just make sure you have enough water.

Then with proper sterile technique, I transfer from agar plates I've grown out 3+ times. I was working directly on the table which was out of smooth airflow directly out of the filters and the turbulent air caused bacteria and mold. So make sure you are working within the middle of the flowhood filter.

 

I still get contams sometimes, but not literally every time like I experienced last year.


  • Randys67 likes this

#12 bezevo

bezevo

    Mycotopiate

  • Gold VIP
  • 1,149 posts

Awards Bar:

Posted 28 March 2021 - 08:52 PM

ooops Correction in my above post QUOTED Below  i ment second PC time sould be 90 min not  9 min DOH

 

 

one member  PC  for 90 min at 15 PSI then after it  cools . lets stand for 4 days to give any nastys that managed to survive a chance to germinate ..............not likely  ...but  ...  Then PC again for 9- min 15 PCI ..  they  claim never fail  ... 

 

i forgot who was  suggesting that protocol ........ Good Luck

p.s.  you can often find good deals on  PC at thrift stores  .. brands like All American and Presto carrie all replacement parts . i bought my two AA PC at  junk/thrift stores less than  $25  each .THRIFTY DEAls  ....I  bought one replacement part for one of AA  .. beats the retail $300 price ..

i love bargains

 

BEZ


  • Randys67 likes this

#13 Randys67

Randys67

    Mycotopiate

  • Free Member
  • 252 posts

Posted 30 March 2021 - 01:16 PM

Man ty everyone. Love this community and Mikey! :) I'm beginning to wonder if my grain spawn room is cursed. :(

Sent from my LML713DL using Tapatalk

#14 Randys67

Randys67

    Mycotopiate

  • Free Member
  • 252 posts

Posted 30 March 2021 - 01:17 PM

I feel you man. I've been struggling for about a year, and am finally out of the woods and am producing shrooms again. I have 3Oz and counting in the last 2 weeks! 3/7 Bins have fruited!

I switched to millet, let it soak for 1-3 days to let the mold spores germinate so they'lle be easy to kill.
After soak, I pressure cook the quart jars for 2+ hours, you can do it for 4 hours just make sure you have enough water.
Then with proper sterile technique, I transfer from agar plates I've grown out 3+ times. I was working directly on the table which was out of smooth airflow directly out of the filters and the turbulent air caused bacteria and mold. So make sure you are working within the middle of the flowhood filter.

I still get contams sometimes, but not literally every time like I experienced last year.

Ty! I'll make sure about center!

Sent from my LML713DL using Tapatalk

#15 Randys67

Randys67

    Mycotopiate

  • Free Member
  • 252 posts

Posted 30 March 2021 - 01:17 PM

I feel you man. I've been struggling for about a year, and am finally out of the woods and am producing shrooms again. I have 3Oz and counting in the last 2 weeks! 3/7 Bins have fruited!

I switched to millet, let it soak for 1-3 days to let the mold spores germinate so they'lle be easy to kill.
After soak, I pressure cook the quart jars for 2+ hours, you can do it for 4 hours just make sure you have enough water.
Then with proper sterile technique, I transfer from agar plates I've grown out 3+ times. I was working directly on the table which was out of smooth airflow directly out of the filters and the turbulent air caused bacteria and mold. So make sure you are working within the middle of the flowhood filter.

I still get contams sometimes, but not literally every time like I experienced last year.

Man I'll try!

Sent from my LML713DL using Tapatalk

#16 Randys67

Randys67

    Mycotopiate

  • Free Member
  • 252 posts

Posted 30 March 2021 - 01:19 PM

When I do half pint jars of brown rice it is high pressure for 90 minutes in my instapot. For larger containers like tupperware or small grain bags I do 120 minutes at high pressure in the instapot. I've found that popcorn and brown rice are the most successful as soon as you go for birdseed then you start to have alot more problems.

You know I'm wondering. It does seem about when I switched from popcorn is when my bacteria began intantpotting them for 90 min. Have gone to 2.5 now even for popcorn

Sent from my LML713DL using Tapatalk

#17 Randys67

Randys67

    Mycotopiate

  • Free Member
  • 252 posts

Posted 30 March 2021 - 09:27 PM

For my instant pot with grains I use the max time. What is that 2.5 hours?

Do you vent the instant pot too? Leave the valve open let it steam out the top for 6-10 minutes then close the valve and let it get to pressure.

No don't vent. Ill try. Ty man

Sent from my LML713DL using Tapatalk

#18 Randys67

Randys67

    Mycotopiate

  • Free Member
  • 252 posts

Posted 15 April 2021 - 10:40 PM

Doing a lot of agar work. Having FITS with bacteria and have not produced a shroom in months. Threw out 15 tubs which contaminated with mold. Just rebuilt lab and put plastic on floor and using ozone generator frequently. First year, I had frigging amazing harvest of PE. Now I'm struggling.

Used instant pot for a year ..no problems with popcorn. Switched to rye berries and almost all have bacteria. Putting verm in jars was a catastrophe...just spread bacteria everywhere

I think I've let my house get dirty with a dying old dog. Time for carpet shampoo and large ozone treatment

Anyone else familiar with ozone generators in our hobby for mold spores?

Thanks. After spending 20 hours on net trying to figure out my bacteria problems I decided to come backtothe experts. :)

Thanks for anything. e9e2cb366ee3926847b08c896152cf1e.jpg0d17ae89e5ed7e1111189dd909335e4c.jpgf05eba6ab237313de00024c4f6468a8d.jpg

Sent from my LML713DL using Tapatalk

Update! The source I get (esp PE) from told me they had a big batch of contaminated syringes and it created a shit storm. It knocked me out for 3 months of nothing but contamination but I am glad to know it was not me or bad juju. The company was real sorry and honest and are replacing everything with clean syringes. :) ty to all...im hoping for a better next 3 months

Sent from my LML713DL using Tapatalk

#19 Randys67

Randys67

    Mycotopiate

  • Free Member
  • 252 posts

Posted 15 April 2021 - 10:43 PM

I feel you man. I've been struggling for about a year, and am finally out of the woods and am producing shrooms again. I have 3Oz and counting in the last 2 weeks! 3/7 Bins have fruited!

I switched to millet, let it soak for 1-3 days to let the mold spores germinate so they'lle be easy to kill.
After soak, I pressure cook the quart jars for 2+ hours, you can do it for 4 hours just make sure you have enough water.
Then with proper sterile technique, I transfer from agar plates I've grown out 3+ times. I was working directly on the table which was out of smooth airflow directly out of the filters and the turbulent air caused bacteria and mold. So make sure you are working within the middle of the flowhood filter.

I still get contams sometimes, but not literally every time like I experienced last year.

Man I just found out all the spore syringes I used for past few months were contaminated. I actually am glad it was them. Hope for a good next few months now. They are replacing but cost me at least 25-30 tubs to contams

Sent from my LML713DL using Tapatalk




Like Mycotopia? Become a member today!