Paradox
©
Fisana

Jump to content


Photo
- - - - -

Problem with unmodified tub


  • Please log in to reply
6 replies to this topic

#1 Dabluebonic

Dabluebonic

    Mycotopiate

  • Free Member
  • 348 posts

Posted 22 August 2022 - 05:16 PM

I usually run unmodified tubs and have had great success. But this time something is wrong. My flushes keep aborting/stop growing. I leave lid slightly cracked, fan every 8 hours or so. It has been hot lately.

Attached Thumbnails

  • IMG_20220822_181219.jpg
  • IMG_20220822_181232.jpg

Edited by Dabluebonic, 22 August 2022 - 05:18 PM.


#2 WelcomeUniversal

WelcomeUniversal

    Mycophiliac

  • Free Member
  • 24 posts

Posted 23 August 2022 - 03:38 PM

Are u using spawn:substrate proportion 1:1?
If ur cake dont have ebough water inside, u get aborted mushrooms on first and second "waves", i think. Just use 1:4 or something like that.

#3 Dabluebonic

Dabluebonic

    Mycotopiate

  • Free Member
  • 348 posts

Posted 23 August 2022 - 09:05 PM

I believe the substrate was to dry to begin with. And cracking the lid too much did no favors. I've just read an old thread by sandman about leaving the lid completely on and having a timer turn a box fan on about 1 minute every 4 hours.

This makes sense as i've also read that co2 buildup would not hurt the fruit bodies until about 24 hours of no fae. But ime when the fruits mature, high humidity turns the fruits funky.

current situation- I've harvested the dead fruits, filled monotub with water untill it was floating for about 18 hours in cold water. Went to drain the water and bam there are fresh pins looking very healthy. I will now leave lid on completely unmodified and fan 20-30 seconds every 12 hours. Once the fruits get big enough, and start looking a bit off, I will then crack the lid like I originally did.

Will post results.

#4 Dabluebonic

Dabluebonic

    Mycotopiate

  • Free Member
  • 348 posts

Posted 23 August 2022 - 09:06 PM

Are u using spawn:substrate proportion 1:1?
If ur cake dont have ebough water inside, u get aborted mushrooms on first and second "waves", i think. Just use 1:4 or something like that.


Sub was 1:1 with coir only. It was definitely not going to stay hydrated long enough for a flush with the amount of fae I was providing.

#5 Dabluebonic

Dabluebonic

    Mycotopiate

  • Free Member
  • 348 posts

Posted 23 August 2022 - 09:08 PM

But my goal is to have an extremely discreet grow in my storage area, tub sits with the rest of my seasonal decorations.

#6 Dabluebonic

Dabluebonic

    Mycotopiate

  • Free Member
  • 348 posts

Posted 03 September 2022 - 07:26 PM

So it was not the FAE, but humidity. Leaving the lid on these tubs completely provided optimal humidity. Fanning 2x a day provided enough FAE. But when the fruits get medium growth it wouldn't hurt to prop the lid open just a tiny bit.

I like to believe that if your growing cubes, they would handle enough neglect to run this style grow. Easy, discreet, low profile.

#7 Dabluebonic

Dabluebonic

    Mycotopiate

  • Free Member
  • 348 posts

Posted 03 September 2022 - 07:28 PM

Disclaimer- leaving lid on tub completely would only work as long as it's not an air tight lid locking tub. But regular ones that are "loose fitting" is what you would want to allow some sort of evaporation. If this helps at least one person it was worth the effort.




Like Mycotopia? Become a member today!