Paradox
©
Fisana

Jump to content


Photo
- - - - -

Cased Equador not pinning. Advice?


  • Please log in to reply
5 replies to this topic

#1 GordianHyphae

GordianHyphae

    Holding Tank

  • Expired Member
  • 238 posts

Posted 18 December 2006 - 03:17 PM

Hello everyone! This is my first post, but this site has been essential in my learning process. I was hoping you guys (and gals) could help me figure out why my tray isn't pinning. It's been in a small fruiting chamber for a week, and the myc has grown pretty vigorously through the casing layer, but no knots! Overlay? Temps are in the low 70s, sometimes high 60s. Could this be the cause? The chamber is the Buckaroo Tub (found in the vaults here), so the casing is sitting above a layer of perlite, with air exchange provided by fishtank pump and computer fan. Light is a cheap flourescent, which is on all the time. Could this be the problem? How important is a dark cycle? Can anyone look at this and tell me what's going on?

Thanks.

Attached Thumbnails

  • casing 2.JPG
  • casing 1.JPG


#2 dial8

dial8

    3 Fungi Mod

  • Honorary Former Staff
  • 5,740 posts

Donator


Awards Bar:

Posted 18 December 2006 - 03:28 PM

You should up the temps by about 5 degrees, imo. You might want to try sticking it next to a window where it can get indirect natural light. Dark cycle is not that big of a deal.

#3 spacecake

spacecake

    Mycotopiate

  • Expired Member
  • 4,563 posts

Awards Bar:

Posted 18 December 2006 - 03:30 PM

Patience...couple of days more and you should see pins...

#4 dial8

dial8

    3 Fungi Mod

  • Honorary Former Staff
  • 5,740 posts

Donator


Awards Bar:

Posted 18 December 2006 - 03:41 PM

^^^that is the best advice. You have not waited long enough.

#5 dbzeroone

dbzeroone

    Mycotopiate

  • Expired Member
  • 327 posts

Posted 18 December 2006 - 05:42 PM

Patience...couple of days more and you should see pins...


Agreed. IME cased trays seem to take a bit longer to show pins. Warming it up a bit couldn't hurt either... shoot for a steady temp in the mid 70s.

Dial8 is correct about the dark cycle. Shrooms don't photosynthesize. The light is just a cue to start pinning.

#6 BuckarooBanzai

BuckarooBanzai

    The Abe Vigoda of Mycotopia

  • Moderator
  • 8,968 posts

Awards Bar:

Posted 18 December 2006 - 09:43 PM

Any dark period is utterly irrelevant to growth, IMO. A few hours of light or 24 hours of light seem to do the same thing.

70 is kind of cool. Not too cold to work, but it will slow things down. If you still haven't seen pins at 17-20 days, I would be concerned.

How is humidity inside the tub? You got condesation on the walls?




Like Mycotopia? Become a member today!