Paradox
©
Fisana

Jump to content


Photo
- - - - -

stunned growth?


  • Please log in to reply
14 replies to this topic

#1 Deemz

Deemz

    Mycophiliac

  • Expired Member
  • 14 posts

Posted 18 March 2007 - 02:02 AM

i have recently cased a colonized tray of castings/coir/verm with 50/50 coir verm and its been 5 days and i cant see any sign of the mycelium colonizing what could be the reason of this stun? could it be the bleach when i first misted the casing? the concentration was about 1:20 bleach:H2O . could it recover if its the case?
thanks..

#2 Guest_Stroph_*

Guest_Stroph_*
  • Guest

Posted 18 March 2007 - 02:52 AM

I've never had bleach anywhere near my casings, so I don't know about that. How deep is your casing layer? When you applied your casing layer, did you cover it with foil, poke holes in it, and put it in you incubator?

#3 Deemz

Deemz

    Mycophiliac

  • Expired Member
  • 14 posts

Posted 18 March 2007 - 03:06 AM

casing layer is 1 inch deep, covered with foil with holes and put back in incubator as usual, been doing that for a year now with no problems at all, its the first time i encounter this.

#4 Guest_DaGoon_*

Guest_DaGoon_*
  • Guest

Posted 18 March 2007 - 03:12 AM

are/were there any rapid climate control changes occuring?

#5 Deemz

Deemz

    Mycophiliac

  • Expired Member
  • 14 posts

Posted 18 March 2007 - 03:21 AM

not really, the temps vary between 75F and 80F.

#6 Guest_DaGoon_*

Guest_DaGoon_*
  • Guest

Posted 18 March 2007 - 03:24 AM

also i wouldnt tamper with a one inch casing
unless i saw obvious signs of infection
Ive grown impatient and messed with many casing before
its best to wait them out
and I hear you, thinking the bleach could have stunned
in the archives its been said that a three day wait is usually had after
cakes were spritzed.. i believe, with that concentration
ive seen some casings take in three days, some in six
it might be the temp or numberous things

also bleach can help hide contams..

#7 Guest_DaGoon_*

Guest_DaGoon_*
  • Guest

Posted 18 March 2007 - 03:27 AM

you might want to keep it at 80 or a little higher
i believe the word is casings throw off a 5 degree addtion to the room temp..
or that might just be innoculate with jars..
you can case at the same temps you incubate at..
witha faster degree of success..

correct me if im wrong

#8 Deemz

Deemz

    Mycophiliac

  • Expired Member
  • 14 posts

Posted 18 March 2007 - 04:30 AM

thanks for the help, i guess im gona wait them out a few days and if nothing happens by then ill see what kind of measure to take.

#9 Deemz

Deemz

    Mycophiliac

  • Expired Member
  • 14 posts

Posted 21 March 2007 - 11:46 PM

update:still no myc is showing. am i too impatient or should i start to worry. it never took that long before and im using the same strain, everytime i make a couple of nice prints and store them for another more grows. its a mexi cube.

#10 golly

golly

    modapotato

  • Expired Member
  • 6,205 posts

Posted 22 March 2007 - 08:18 AM

Did you cover the casing after the bleach spray..? If so you may have gassed em ..1:20 ratio is pretty strong for mycelium...

#11 Deemz

Deemz

    Mycophiliac

  • Expired Member
  • 14 posts

Posted 22 March 2007 - 10:16 AM

i did cover but ever day i do remove the foil and mist with water. couls the myc be dead already?

#12 Guest_DaGoon_*

Guest_DaGoon_*
  • Guest

Posted 22 March 2007 - 10:39 AM

I never mist when the casing layer is colonizing..
might have water logged it..

#13 Deemz

Deemz

    Mycophiliac

  • Expired Member
  • 14 posts

Posted 22 March 2007 - 02:39 PM

its not really heavy watering, just very light misting, anyways patience is not my biggest asset lol so im gona wait out a little bit and see what happens. thnx for the input.

#14 Deemz

Deemz

    Mycophiliac

  • Expired Member
  • 14 posts

Posted 23 March 2007 - 02:16 PM

update: one pin!! lol woke up today and theres this small pin sticking out of the side. seems like the myc is still alive, but still no signs in the middle , just this lonely side pin. could it actually be waterlogging so its only pinning from the side?
heres a couple of pics to illustrate.

Attached Thumbnails

  • IMG_0135.jpg
  • IMG_0134.jpg


#15 Hippie3

Hippie3

    DUNG DEALER

  • Founders
  • 40,642 posts

Posted 11 March 2008 - 05:49 PM

looks to be water-logged yep




Like Mycotopia? Become a member today!