Paradox
©
Fisana

Jump to content


Photo
- - - - -

First Grow: Invitro Ecuadorians


  • Please log in to reply
12 replies to this topic

#1 kyo

kyo

    Mycophage

  • Expired Member
  • 120 posts

Posted 02 May 2007 - 09:50 PM

So on April 21st I started my first grow attempt! I ordered 4 syringes of Ecuador strain from hillbilly almost a year ago, and kept 'em in the fridge till I found myself in a position to innoc me up some jars, which finally presented itself.

I based my grow around both Hip's invitro guide from the old forum archives, and python's newbie invitro guide. All in all, I'd say my results so far are pretty promising.

For ingredients, I used:

Ball brand Wide-Mouth 1/2 Pint jars(kitchen store, ~$7-$8)
Cheap coffee grinder (department/kitchen stores, ~$20)
Uncle Ben's Natural Brown Rice(grocery stores, ~$3-$4.)
Hoffman's Horticultural Vermiculite(garden stores, can be hard to come by)
Aquafina Bottled Water and Tap Water
Curad brand Waterproof tape(Wal-Mart, ~$1)
Reynold's Wrap Aluminum Foil(grocery stores, ~$2-$3)
Generic Isopropyl Alcohol 91%(Wal-Mart, ~$2-$4)
Bic lighter(convenience stores, ~$1)

More to come...

Attached Thumbnails

  • PIC-0053.jpg
  • PIC-0035.jpg
  • PIC-0027.jpg
  • PIC-0028.jpg
  • PIC-0026.jpg


#2 SouthernShroomer

SouthernShroomer

    Mycophiliac

  • Expired Member
  • 93 posts

Posted 02 May 2007 - 09:52 PM

Good luck!

#3 Dank Side Of The Shroom

Dank Side Of The Shroom

    VIP Member

  • Expired Member
  • 3,447 posts

Posted 02 May 2007 - 09:56 PM

hope all goes well.

#4 kyo

kyo

    Mycophage

  • Expired Member
  • 120 posts

Posted 02 May 2007 - 10:04 PM

First step, I wiped down the kitchen counters with some Lysol disinfectant wipes, loaded all my jars into the dishwasher(once with detergent, then once with just hot water), and took my self a quick shower(I'd rather be over-prepared than under-prepared).

Next, I readied my lids. I did this by screwing the covers and lid bands tight on the jars, then taking a small screwdriver and punching 4 semi-equidistant holes into the lids. After that, I covered up the holes with a small strip of waterproof tape. Took a little time, but it worked out pretty well.

I followed python's(derived from PF's) measurements for 12 1/2 pint jars, so I measured out 6 cups of fine dry vermiculite and put it into the biggest mixing bowl I could find. I didn't have any measuring cups on hand, so I used a Nalgene bottle, but I think it worked out well enough.

Next, I took my bag of brown rice and made my BRF. I put a bit into the grinder at a time. Stuff really is a bitch to grind up; it took me a while, but I finally got 3 cups of brown rice flour measured out and put into my mixing bowl. I followed python's advice and mixed it all up before adding my water, so I ended up with a pretty even mixture of verm and BRF.

At this point, I realised my mixing bowl wasn't going to be big enough, so I grabbed one of the pots I was going to use to sterilize my jars and put my verm mixture in there. With the majority of my mix in the pot, I dumped in 3 cups of bottled water and stirred and stirred and stirred. It took a while but I finally got it pretty even.

After that, I used a spoon to measure my mix into the 12 jars. Again, following python's newbie tek, I filled the jars up to damn near the top, then tapped them on the table and moved em back and forth to get the mix down below the thread lines. After that, I filled the jars up to capacity with an extra layer of dry verm, and put the lids on.

Attached Thumbnails

  • PIC-0032.jpg
  • PIC-0033.jpg
  • PIC-0034.jpg
  • PIC-0031.jpg
  • PIC-0030.jpg
  • PIC-0037.jpg
  • PIC-0036.jpg


#5 kyo

kyo

    Mycophage

  • Expired Member
  • 120 posts

Posted 02 May 2007 - 10:17 PM

With the lids on my jars, I was ready to steam em. I put a double layer of tin foil over the lids, and put them in two big pots over a few paper towels. After that, I filled the pots up to about 1/3 to 1/2 of the jar's height, and put them on the stove. Following advice from both python's tek, and from synth, I waited for the water to start boiling, put the lids on em and turned the heat down. I let the jars sit for about 45 or 50 minutes, before taking them off the stove and out of the heat.

I removed the tin foil and put the jars in a wiped-down shoe box for the night, until I could innoculate in the morning.

In a moment of what can only be described as complete stupidity, I used hydrogen peroxide to sterilize my needles(I didn't have any rubbing alcohol at that point). I wiped down the syringe, flamed it, and innoculated half of my jars before I decided to run out and pick up some alcohol. I innoced the other 6 jars later the same day with the isopropyl alcohol, and put them in a big wooden box that had been extensively rubbed down with rubbing alcohol. I went out and got myself a small desk lamp and a heat bulb, and was exposing the jars to about 2 minutes of heat a day, until synth told me it was definitely unnecessary and probably not a great idea.

Attached Thumbnails

  • PIC-0054.jpg
  • PIC-0052.jpg
  • PIC-0051.jpg
  • PIC-0050.jpg
  • PIC-0048.jpg
  • PIC-0046.jpg
  • PIC-0045.jpg
  • PIC-0044.jpg
  • PIC-0043.jpg
  • PIC-0042.jpg
  • PIC-0041.jpg
  • PIC-0038.jpg
  • PIC-0039.jpg
  • PIC-0040.jpg


#6 kyo

kyo

    Mycophage

  • Expired Member
  • 120 posts

Posted 02 May 2007 - 10:22 PM

So a few days ago(Monday evening or thearabouts), I saw my first definite signs of mycelium colonization! One of the best feelings ever, man. :headbang:
Something strange I noticed: although the jars that I innoc'ed with the h2o2 sterilized needles did begin colonization(surprisingly), the myc in some of those jars seemed to have a bit of excess moisture not seen in other jars. Not sure if it could be a problem or not, but thought I'd put it out there.

Also, sorry for the pic quality; my camera's out of commision so I had to use my cell phone camera.


Thanks for all the kind words. Couldn't and wouldn't be here if it weren't for all of you!
:bow:

Attached Thumbnails

  • PIC-0057.jpg
  • PIC-0056.jpg
  • PIC-0055.jpg


#7 chuksteak

chuksteak

    Mycophiliac

  • Expired Member
  • 12 posts

Posted 03 May 2007 - 09:49 PM

Im not 100% sure of this but ive heard that equadorians have a real hard time fruiting invitro. I wish i could recall where i read this but im probably talking out of my ass so feel free to ignore me :P. On another note due to a mold outbreak in my fruiting chamber ive been forced to grow my other jars invitro. So far so good but i didnt dunk them , im planning to before the next flush however. But that mycelium looks nice and healthy to me.

#8 chimp

chimp

    Space Lord Modulator

  • Expired Member
  • 5,911 posts

Posted 03 May 2007 - 09:59 PM

yup that myc looks like its pretty healthy....your on your way. If you take some bleach and water 1:200 and wipe you FC out real good. you should be able to use it

#9 chuksteak

chuksteak

    Mycophiliac

  • Expired Member
  • 12 posts

Posted 03 May 2007 - 10:02 PM

yeah i was planning on bleaching it down and dumping fresh perlite in ... but with school and work ive been too lazy :P. Growing invitro is awfully nice though, dont have to listen to an aquarium pump (dont mind it that much really) and it takes up very little space. But i kinda miss the majestic look of fully mature shrooms.

#10 Hippie3

Hippie3

    DUNG DEALER

  • Founders
  • 40,642 posts

Posted 03 May 2007 - 10:07 PM

EQ will fruit invitro if
you isolate a decent substrain from
multispore or by cloning .
the whole 'trick' to invitro is
light, early, often,
even some indirect sunlight
if possible.

#11 kyo

kyo

    Mycophage

  • Expired Member
  • 120 posts

Posted 01 July 2007 - 10:34 PM

Sorry to bump up this old thread, but I have both bad news and good news.

I did get these guys to fruit, it just took several more weeks than expected, and growth was slow. I was worried initially, because I had assembled a light in my grow chamber for help with the fruiting, which I had mistakenly left on for a week when I was out of town. I thought I had dried out the cakes with the heat from the light, but there was apparently enough moisture left for the cakes to fruit, a little at least.

Unfortunately, my grow was discovered(I was growing somewhere I shouldn't have been... :naughty:) and my shit got tossed. I had some pictured, but I don't think it worth the effort to post 'em at this point.

Least I know I can do it now.:thumbup: Me likes this hobby. I managed to allay a lot of my own fears in regards to growing, even if I never actually got to taste the fruit of my labors.

Point stands though, that - like hip says - anything will fruit invitro if you give it enough light. Hope I get better luck with my next batch.

Merry harvests to everyone else! :bow:

#12 Theytellmethegootch

Theytellmethegootch

    Mycotopiate

  • Expired Member
  • 265 posts

Posted 01 July 2007 - 10:52 PM

Oh man, thats a bummer...

I hope you get to pick up this hobby again in the near future.

Peace

#13 Hippie3

Hippie3

    DUNG DEALER

  • Founders
  • 40,642 posts

Posted 02 July 2007 - 06:40 AM

well at least you escaped with your freedom




Like Mycotopia? Become a member today!