Paradox
©
Fisana

Jump to content


Photo
- - - - -

Vinegar : re DirtyCloneAttempt


  • Please log in to reply
27 replies to this topic

#21 sandman

sandman

    Lil Skeeter

  • Honorary Former Staff
  • 3,738 posts

Awards Bar:

Posted 07 March 2005 - 10:12 AM

I have heard of people putting the peice of tissue straight to grain. I remember hearing that it takes quite a while for it to start colonizing however sine the points of contact are very small. Straight to liquid solution would be better. Dont forget to "mince" the peice of tissue (kinda chop it up with the razor) before dropping it in. Good luck!

How are those 20 jars doin'?

#22 smegma

smegma

    Mycotopiate

  • Free Member
  • 484 posts

Posted 07 March 2005 - 10:25 AM

I have heard of people putting the peice of tissue straight to grain. I remember hearing that it takes quite a while for it to start colonizing however sine the points of contact are very small. Straight to liquid solution would be better. Dont forget to "mince" the peice of tissue (kinda chop it up with the razor) before dropping it in. Good luck!

How are those 20 jars doin'?


All are showing SOLID to OK growth.
None are showing VISIBLE contams SO FAR.
Hopefully I got lucky.

FWIW - The Karo jars I did with the same clone juice still look clean and are growing VERY fast. Again, hopefully luck is on my side.

I am still working on this digital camera thing... soon my friends.

#23 sandman

sandman

    Lil Skeeter

  • Honorary Former Staff
  • 3,738 posts

Awards Bar:

Posted 07 March 2005 - 10:29 AM

yes, there have indeed been people that succeeded with the h202/blender tek. Like 1 or 2 that I have heard of at least. Luck may be on your side! I sure hope it works out man. Got a camera?

#24 smegma

smegma

    Mycotopiate

  • Free Member
  • 484 posts

Posted 07 March 2005 - 10:35 AM

yes, there have indeed been people that succeeded with the h202/blender tek. Like 1 or 2 that I have heard of at least. Luck may be on your side! I sure hope it works out man. Got a camera?


Just to clarify for anyone else following this, I did NOT blend in H2O2, I dipped the donor tissue in it for around 30 sec. then dropped in 100ml sterilized, distilled H2O with the metal blender parts and gasket sterilized with it.

Don't know if this helped or hurt me yet.

My main issue is that I did not take a clean core sample and some of the outter "skin" of the donor chunk got blenderized.

#25 Hippie3

Hippie3

    DUNG DEALER

  • Founders
  • 40,642 posts

Posted 08 March 2005 - 10:03 AM

None are showing VISIBLE contams


one rarely sees visible contams in liquid culture
but they're there....

#26 smegma

smegma

    Mycotopiate

  • Free Member
  • 484 posts

Posted 08 March 2005 - 01:55 PM

Update: One jar "somehow" has wetspot.

5% gone... :rolleyes:

Also lost 4 trays of Texas Oysters to trich. I am assuming the rest of the trays in the Martha will have it right soon. At least I got 1 flush from all trays and 2 from some. :( :mad:

#27 Hippie3

Hippie3

    DUNG DEALER

  • Founders
  • 40,642 posts

Posted 22 April 2005 - 02:01 PM

how'd this end up anyway smeg ?

#28 Lazlo

Lazlo

    old hand

  • Honorary Former Staff
  • 7,620 posts

Posted 23 April 2005 - 12:35 AM

If you don't mind me interupting. Mine came out like jewel. :D




Like Mycotopia? Become a member today!